В плагине Chop Slider 3.4, предназначенном для создания слайд-шоу, обнаружена уязвимость типа "Blind SQL Injection". Реализация атаки возможна через параметр id в файле /wp-content/plugins/chopslider/get_script/index.php. Выполнить эксплуатацию уязвимости возможно, в том числе, через автоматизированный инструмент SQLmap:

sqlmap -u 'http://localhost/wp-content/plugins/chopslider/get_script/index.php?id=1111111111' --level=5 --risk=3

где параметры level и risk используются для увеличения глубины тестирования уязвимого параметра. Пример вывода в случае успешной эксплуатации:

На данный момент уязвимость не имеет исправлений, но использование Nemeisida WAF не позволит выполнить ее эксплуатацию.